Старый 07.07.2010, 14:40   #1
Keltos
 
Аватар для Keltos
 
Регистрация: 05.07.2010
Сообщений: 17
Репутация: 3
По умолчанию Проблемы с железом. Задай вопрос, получи ответ

Если есть пробелмы с железом, вы можете проконсультироваться тут


Внимание!
Ответы данные в данной теме, никоим случаем не служат руководством к действию.
Адекватно оценивайте свои силы и знания - прежде чем вмешиваться в работу вашего железа.

Последний раз редактировалось POS_troi; 11.07.2010 в 21:58..
Keltos вне форума   Ответить с цитированием
Старый 07.07.2010, 15:06   #2
Orgasm
 
Аватар для Orgasm
 
Регистрация: 05.07.2010
Сообщений: 3
Репутация: 1
По умолчанию

Есть старенький компьютер времен DDR.
С ним существует проблема - он, гад такой, повисает.
Замирает изображение и звук. Не слушает клаву и мышь.
Есть подозрения, что что-то с мамкой либо с БП,
__________________
Оргазм - героин дьявола. Стоит один раз попробовать и ты подсел. ©
Orgasm вне форума   Ответить с цитированием
Старый 07.07.2010, 15:13   #3
POS_troi
 
Аватар для POS_troi
 
Регистрация: 06.07.2010
Сообщений: 98
Репутация: 35
По умолчанию

Нет. БП тут врятли виноват.
Тут скорее всего причина кроется в оперативной памяти, предлагаю для начала взять какой нибудь диск с *Nix системой (допустим Ubunta) и протестировать память утилитой MemTest
POS_troi вне форума   Ответить с цитированием
Старый 07.07.2010, 15:26   #4
Keltos
 
Аватар для Keltos
 
Регистрация: 05.07.2010
Сообщений: 17
Репутация: 3
По умолчанию

Цитата:
Не слушает клаву и мышь.
Я подумал может что то с контактами, но нет, построй сказал: если не слушает её после зависания значит дело не в этом.
Скорее всего что то с ОЗУ.
Keltos вне форума   Ответить с цитированием
Старый 07.07.2010, 15:39   #5
k0xy
 
Аватар для k0xy
 
Регистрация: 06.07.2010
Сообщений: 6
Репутация: 0
По умолчанию

при включении старенькой машины (при начальной загрузке) возникает следующая трабла:
- тупо виснет при выводе оборудования
- если же в первом случае проходит, то при загрузке ос выводит ошибку Disk Boot Failure(...)
лечится alt-ctrl-del, дальше все гуд проходит. но все же напрягает
иногда сдается ощущение, что с первого пинка он еще не проснулся) читай первый раз включаю его он не запускается. а если выключать там, перезагружать на протяжении дня, то все ок. а на следующий день опять такая же шняга. в настройках биоса ковырял все вроде ок: загрузка в первую очередь идет с диска с ос.
сам хард новый. вот думаю мб шлейфы? но с ними тоже вроде все гуд..
k0xy вне форума   Ответить с цитированием
Старый 07.07.2010, 15:54   #6
POS_troi
 
Аватар для POS_troi
 
Регистрация: 06.07.2010
Сообщений: 98
Репутация: 35
По умолчанию

Причиной может являться низкий заряд батарейки биоса.
Также конденсаторы по питанию.
POS_troi вне форума   Ответить с цитированием
Старый 11.07.2010, 14:19   #7
Orgasm
 
Аватар для Orgasm
 
Регистрация: 05.07.2010
Сообщений: 3
Репутация: 1
По умолчанию

Цитата:
Сообщение от POS_troi Посмотреть сообщение
Нет. БП тут врятли виноват.
Тут скорее всего причина кроется в оперативной памяти, предлагаю для начала взять какой нибудь диск с *Nix системой (допустим Ubunta) и протестировать память утилитой MemTest
Pass complete, no errors.
__________________
Оргазм - героин дьявола. Стоит один раз попробовать и ты подсел. ©
Orgasm вне форума   Ответить с цитированием
Старый 11.07.2010, 14:36   #8
Dr.TRO
 
Аватар для Dr.TRO
 
Регистрация: 06.07.2010
Сообщений: 90
Репутация: 21
По умолчанию

уффф.... ща попробую описать мой компик с его багаме эт пичально... :
1. Компа время от времени просто тотально виснет
2. Когда вожу мышкой или зажимаю одну буквуууууууууу какбэ в колонках отписк такой слышненький, еще бывает когда софтинку открываешь пищит
3. Дисковод/Флоппи вообще отказалис работать я их снял

я думаю мб чо с питанием или южным мостом а вот только что...
__________________
http://fc01.deviantart.net/fs48/f/20...eyecixramd.png
http://img156.imageshack.us/img156/2...userbartd7.png
Цитата:
root@rdot.org ~ # perl -MAcme::BadExample
Dr.TRO вне форума   Ответить с цитированием
Старый 11.07.2010, 14:37   #9
POS_troi
 
Аватар для POS_troi
 
Регистрация: 06.07.2010
Сообщений: 98
Репутация: 35
По умолчанию

конденсаторы не вздуты?

Цитата:
2. Когда вожу мышкой или зажимаю одну буквуууууууууу какбэ в колонках отписк такой слышненький, еще бывает когда софтинку открываешь пищит
Проверь все электролиты, особенно по питанию и развязочные около звуковухи.

Последний раз редактировалось POS_troi; 11.07.2010 в 14:41..
POS_troi вне форума   Ответить с цитированием
Старый 11.07.2010, 15:00   #10
Dr.TRO
 
Аватар для Dr.TRO
 
Регистрация: 06.07.2010
Сообщений: 90
Репутация: 21
По умолчанию

А да еще на нетбуке Asus EeePC 901 кнопка ctrl и иногда еще тачпад не работает тачпад вообще мистика, но с лайв сиди пашет, а вот клава.... непашет контрл(( чо делать подскажите пожалуйста? гуглить пробывал но гугл теряеться от моих вопрососв :/
__________________
http://fc01.deviantart.net/fs48/f/20...eyecixramd.png
http://img156.imageshack.us/img156/2...userbartd7.png
Цитата:
root@rdot.org ~ # perl -MAcme::BadExample
Dr.TRO вне форума   Ответить с цитированием
Ответ

Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход



Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd. Перевод: zCarot