Показать сообщение отдельно
Старый 06.06.2013, 09:06   #2
nikp
Banned
 
Регистрация: 05.07.2010
Сообщений: 201
Репутация: 183
По умолчанию

http://www.exploit-db.com/exploits/25986/
===
Цитата:
Сообщение от Twost Посмотреть сообщение
Как я понимаю, для эксплуатации этого сплойта должен быть бажный php cgi. (это который -d, -s и т.п.)
В чем суть тогда искать панели с scriptAlias /phppath/ "/usr/bin/", если это не показатель, и нужен бажный пхп?
Вроде бы уязвимы сервера которые поддерживают прямой алиас на интерпретатор php

Последний раз редактировалось nikp; 06.06.2013 в 10:05..
nikp вне форума   Ответить с цитированием