Показать сообщение отдельно
Старый 16.10.2016, 16:42   #30
house12
 
Регистрация: 16.10.2016
Сообщений: 1
Репутация: 0
По умолчанию

Цитата:
Сообщение от l1ght Посмотреть сообщение
pma 4.6 работает на PHP 5.5 в котором убрали модификатор /e
pma 4.4 требует PHP 5.3.7 в котором не работает нулл байт
pma 4.0 в регулярке и вовсе не юзер контент а, образно говоря, статические данные
+SQL injection as the control user
типо баги, но ..
Подскажите пожалуйста,
в 4.0 вообще никак эту багу не заюзать (https://www.exploit-db.com/exploits/40185/ )? или в каких-то случаях это возможно?
house12 вне форума   Ответить с цитированием