Показать сообщение отдельно
Старый 27.08.2010, 18:22   #2
Pr0xor
 
Регистрация: 27.08.2010
Сообщений: 158
Репутация: 69
По умолчанию

Не забывает про эту багу
http://snipper.ru/view/12/phpmyadmin-2119-unserialize-arbitrary-php-code-execution-exploit/

Которая работает на самом деле для всех пма 2.8.x - 2.11.9.x, где есть доступ к скрипту /scripts/setup.php
Причем данную уязвимость можно использовать и когде на сервере пхп 4.
Pr0xor вне форума   Ответить с цитированием