PDA

Просмотр полной версии : apache 2.2.9 exploit


Pirotexnik
23.07.2012, 17:26
Доброго времени суток.

Есть: Apache httpd 2.2.9 ((Debian) PHP/5.2.6-1+lenny16 with Suhosin-Patch mod_ssl/2.2.9 OpenSSL/0.9.8g)
Подскажите, каким удаленный сплоитом можно взять?

Пробовал это http://pastebin.com/f5571e439 , но безуспешно, хотя должно работать.

Спасибо.

Pashkela
23.07.2012, 17:38
Fuck all Indonesian, Malaysian, Pakistani, Saudi, Marrocan, Nigerian,

Turkish and other third-world *hack3rz* whose only contribution to the

world is writing dummy sqli scripts in python flooding the net

with BS like "kekekekeke" "ajjajaja" "i kill you".

Feel free to suck my balls, all of you.

вот это мне понравилось

oRb
23.07.2012, 18:48
Подскажите, каким удаленный сплоитом можно взять?
С большой долей вероятности могу утверждать, что никаким, тк указанная версия пакета является последней в жизни lenny. Окончание срока поддержки дистрибутива было около полугода назад.

3t3st3r
19.08.2012, 01:07
тупая и недостойная шутка
этот шелкод удаляет все из папки root!!!